آسیب پذیری محصولات «فلش پلیر» رفع شد
۷۷۲۰۳۵
۲۴ شهريور ۱۳۹۷ - ۱۶:۱۸
۴۰۴۳ 
یکی از آسیب‌پذیری‌های مهم، آسیب‌پذیری افزایش سطح دسترسی (CVE-۲۰۱۸-۱۵۹۶۷) در نسخه‌های ۳۰,۰.۰.۱۵۴ و قبل‌تر محصول Adobe Flash Player برای ویندوز، macOS، لینوکس و Chrome OS است.

خبرگزاری مهر: شرکت ادوب (Adobe ) در به‌روزرسانی‌های امنیتی خود، ۱۰ آسیب‌پذیری را در محصولات فلش پلیر (Flash Player ) و ColdFusion برطرف کرد.

یکی از آسیب‌پذیری‌های مهم، آسیب‌پذیری افزایش سطح دسترسی (CVE-۲۰۱۸-۱۵۹۶۷) در نسخه‌های ۳۰,۰.۰.۱۵۴ و قبل‌تر محصول Adobe Flash Player برای ویندوز، macOS، لینوکس و Chrome OS است.

بهره‌برداری مناسب از این آسیب‌پذیری منجر به افشای اطلاعات خواهد شد.

۹ آسیب‌پذیری دیگر مربوط به ColdFusion هستند که ۶ مورد آن بحرانی هستند که شامل ۴ مورد در خارج‌کردن از حالت سریال شده برای داده‌های غیرقابل اعتماد، ۱ مورد بارگذاری فایل بدون محدودیت و ۱ مورد مرتبط با استفاده از مولفه‌ای که دارای یک آسیب‌پذیری شناخته شده است، می شود.

این نقص‌های امنیتی نسخه‌های ۱۱، ۲۰۱۶ و ۲۰۱۸ محصول ColdFusion را تحت تاثیر قرار می‌دهند. نقص‌های بحرانی منجر به اجرای کد دلخواه و بازنویسی فایل دلخواه می‌شوند. همچنین، باگ بارگذاری نامحدود فایل منجر به اجرای کد می‌شود.

دو نقص دیگر در ColdFusion با درجه مهم ارزیابی شده‌اند و مهاجم با سوءاستفاده از آنها می‌تواند پوشه‌های دلخواه ایجاد کند یا لیست پوشه‌های موجود را بدست آورد.

همچنین یک آسیب‌پذیری افشا اطلاعات با درجه حساسیت متوسط نیز در یکی از مولفه‌های ColdFusion برطرف شده است.

برچسب ها:
مطالب مرتبط
نام:
* نظر:
قوانین ارسال نظر
بانک اطلاعات مشاغل تهران و کرج